Friday, 27 June 2014

Film Time

Had some protective film applied today to prevent the bodywork getting marked by stonechips.

Front of bonnet,either side of the front number plate and to the back bumper behind the retractable towball.

Very good neat job done,I was going to include a photo but they can barely be seen with the naked eye let alone with a camera so a bit pointless really.

Would be a good idea if they were offered as a factory/dealer fit extra.


Wednesday, 18 June 2014

Update On mph/kph

Visited the dealer yesterday asked if they knew how to alter the digital reading from km/h to mph in the digital display as mentioned previously.

The answer was that it can't be done ( well it could be done with some jiggery pokery in the computer but would be illegal ) as the speedometer only shows mph and legally it has to show km/h somewhere as well.

In other markets it is allowed hence the bit in the handbook describing how to do it.

So there is the answer,you can't do it.


Sunday, 8 June 2014

Trailer Assist

It appears VW are to offer Trailer Assist on the forthcoming new Passat for 2015.

Trailer Assist

It would doubtless help us caravanners who aren't exactly red hot at reversing although I can't see it being retro-fit to older models but you never know.


Saturday, 7 June 2014

Beware That Hosepipe !!

Have just given the Alltrack its first clean and it occured to me how easy it would be to get an exhaust pipe ( or two exhaust pipes ) full of water from using a hose.

Think I will cover them with a plastic bag next time.


Stop/Start Stopped ??

Yesterday I thought the Stop/Start system had packed its bags and left town as it didn't work.

It wasn't until I consulted the handbook I discovered that there is a long list of provisos before the Stop/Start decides to Stop/Start,one being not having the fan on Max which we had at the time.


Monday, 2 June 2014

Km/h To Mph ??

Does anyone know how to change the second speed display in the MFD from Km/h to Mph.

It tells you how on page 23 of the handbook but I do not appear to have an Alt.speed.dis. function in the computer.

I have also tried the other way of doing it via pressing a button three times etc.but that doesn't work either.

I will ask the dealer if all else fails but someone must have altered it themselves I would think.